HKCert
  

Google Chrome Multiple Vulnerabilities

Release Date: 05 / 06 / 2019
Last Update: 05 / 06 / 2019
Risk Level:  


Multiple vulnerabilities were identified in Google Chrome, a remote attacker could exploit some of these vulnerabilities to trigger cross site scripting, denial of service condition,  security restriction bypass, sensitive information disclosure and spoofing on the targeted system.

  • Cross-Site Scripting
  • Denial of Service
  • Security Restriction Bypass
  • Information Disclosure
  • Spoofing
  • Versions prior to 75.0.3770.80

Before installation of the software, please visit the software manufacturer web-site for more details.

  • Update to 75.0.3770.80