HKCert
  

VMWare Products Elevation Of Privilege Vulnerability

Release Date: 15 / 05 / 2019
Last Update: 15 / 05 / 2019
Risk Level:  


A vulnerability were identified in VMware products, a remote attacker can exploit these vulnerabilities to trigger elevation of privilege on the targeted system.

  • Elevation of Privilege
  • VMware Workstation Pro version before 15.1.0
  • VMware Workstation Player version before 15.1.0

Before installation of the software, please visit the software manufacturer web-site for more details.