HKCert
  

Intel Products Multiple Vulnerabilities

Release Date: 15 / 05 / 2019
Last Update: 15 / 05 / 2019
Risk Level:  


Multiple vulnerabilities were identified in Intel products, a remote attacker could exploit some of these vulnerabilities to trigger denial of service, elevation of privilege and sensitive information disclosure on the targeted system.

  • Denial of Service
  • Elevation of Privilege
  • Information Disclosure
  • Intel CSME before versions 11.8.65, 11.11.65, 11.22.65, 12.0.35
  • Intel Server Platform Services before versions SPS_E3_05.00.04.027.0
  • Intel Trusted Execution Engine before TXE 3.1.65, 4.0.15

Before installation of the software, please visit the software manufacturer website for more details.

  • The vendor has issued a fix:

https://www.intel.com/content/www/us/en/security-center/advisory/intel-sa-00213.html