HKCert
  

Samba Multiple Vulnerabilities

Release Date: 15 / 05 / 2019
Last Update: 15 / 05 / 2019
Criticality Level:  


Multiple vulnerabilities were identified in Samba, a remote user can exploit some of these vulnerabilities to trigger sensitive information disclosure and tampering on the targeted system.

  • Information Disclosure
  • Data Manipulation
  • All versions of Samba prior to 4.10.3, 4.9.8, 4.8.12.

 

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendor has issued a fix:

http://www.samba.org/samba/security/