HKCert
  

Apple Products Multiple Vulnerabilities

Release Date: 15 / 05 / 2019
Last Update: 15 / 05 / 2019
Criticality Level:  


Multiple vulnerabilities have been identified in Apple products. A remote user can exploit these vulnerabilities to trigger denial of service, elevation of privilege, remote code execution, security restriction bypass, sensitive information disclosure and tampering on the targeted system.

  • Denial of Service
  • Elevation of Privilege
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Data Manipulation
  • iOS
  • macOS
  • tvOS
  • watchOS
  • Safari
  • Apple TV Software

Before installation of the software, please visit the software manufacturer web-site for more details.

Update to the following versions via "software update":
  • Safari 12.1.1
  • Apple TV Software 7.3
  • watchOS 5.2.1
  • iOS 12.3
  • tvOS 12.3
  • macOS Mojave 10.14.5, Security Update 2019-003 High Sierra, Security Update 2019-003 Sierra