HKCert
  

Adobe Monthly Security Update (May 2019)

Release Date: 15 / 05 / 2019
Last Update: 15 / 05 / 2019
Criticality Level:  


Adobe has released monthly security update for their products:

 

Vulnerable ProductSeverityImpactsNotesDetails (including CVE)
Adobe Acrobat and ReaderModerately Critical Moderately CriticalInformation Disclosure
Remote Code Execution
 APSB19-18
Adobe Flash PlayerModerately Critical Moderately CriticalRemote Code Execution APSB19-26
Adobe Media EncoderModerately Critical Moderately CriticalInformation Disclosure
Remote Code Execution
 APSB19-29

 

Number of 'Extremely Critical' product(s): 0

Number of 'Highly Critical' product(s): 0

Number of 'Moderately Critical' product(s): 3

Evaluation of overall 'Criticality Level': Moderately Critical

  • Remote Code Execution
  • Information Disclosure
  • Acrobat DC 2019.010.20100 and earlier versions
  • Acrobat Reader DC 2019.010.20099 and earlier versions
  • Acrobat 2017 2017.011.30140 and earlier versions
  • Acrobat Reader 2017 2017.011.30138 and earlier versions
  • Acrobat DC 2015.006.30495 and earlier versions
  • Acrobat Reader DC 2015.006.30493 and earlier versions
  • Adobe Flash Player Desktop Runtime 32.0.0.171 and earlier versions
  • Adobe Flash Player for Google Chrome 32.0.0.171 and earlier versions
  • Adobe Flash Player for Microsoft Edge and Internet Explorer 11 32.0.0.171 and earlier versions
  • Adobe Media Encoder 13.0.2

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendor has issued security updates for the products. Please refer to 'Details' column in the above table for details of individual product update or run software update