HKCert
  

PostgreSQL Multiple Vulnerabilities

Release Date: 14 / 05 / 2019
Last Update: 14 / 05 / 2019
Criticality Level:  


Multiple vulnerabilities were identified in PostgreSQL, a remote attacker could exploit some of these vulnerabilities to trigger remote code execution, disclose sensitive information and bypass security restriction on the targeted system.

  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • PostgreSQL versions prior to 11.3
  • PostgreSQL versions prior to 10.8
  • PostgreSQL versions prior to 9.6.13
  • PostgreSQL versions prior to 9.5.17
  • PostgreSQL versions prior to 9.4.22

Before installation of the software, please visit the software manufacturer web-site for more details.