HKCert
  

VMWare Products Multiple Vulnerabilities

Release Date: 15 / 04 / 2019
Last Update: 15 / 04 / 2019
Criticality Level:  


Multiple vulnerabilities were identified in VMware products, a remote attacker can exploit these vulnerabilities to trigger sensitive information disclosure and denial of service on the targeted system.

  • Denial of Service
  • Information Disclosure
  • VMWare ESXi 6.7, 6.5
  • VMware Workstation Pro 14.1.6, 15.0.3
  • VMware Workstation Player 14.1.6, 15.0.3
  • VMware Fusion Pro / Fusion 10.1.6, 11.0.3

Before installation of the software, please visit the software manufacturer web-site for more details.