HKCert
  

Google Chrome Zero-day Multiple Vulnerabilities

Release Date: 12 / 04 / 2019
Last Update: 12 / 04 / 2019
Criticality Level:  


Multiple new zero-day vulnerabilities were identified in Google Chrome, a remote attacker could exploit some of these vulnerabilities to trigger remote code execution and bypass security restriction on the targeted system.

  • Remote Code Execution
  • Security Restriction Bypass

Note: No patch is currently available.

 

Before applying any mitigation steps, please consult your product support and software manufacturer for more details.

  • Twitter @myselfexplorer (31337explore)