HKCert
  

VMware Products Multiple Vulnerabilities

Release Date: 01 / 04 / 2019
Last Update: 01 / 04 / 2019
Risk Level:  


Multiple vulnerabilities were identified in VMware products, a remote attacker can exploit these vulnerabilities to trigger remote session hijack, remote code execution and denial of service on the targeted system.

  • Denial of Service
  • Remote Code Execution
  • VMware vCloud Director for Service Providers (vCD) 9.5.x
  • VMware vSphere ESXi (ESXi) 6.0, 6.5 and 6.7
  • VMware Workstation Pro / Player (Workstation) 14.x and 15.x
  • VMware Fusion Pro / Fusion (Fusion) 10.x and 11.x

Before installation of the software, please visit the software manufacturer web-site for more details.