HKCert
  

Apache Tomcat Denial of Service Vulnerability

Release Date: 27 / 03 / 2019
Last Update: 27 / 03 / 2019
Risk Level:  


A vulnerability has been identified in Apache Tomcat, a remote attacker can exploit this vulnerability to trigger denial of service on the targeted system.

  • Denial of Service
  • Apache Tomcat 9.0.0.M1 to 9.0.14
  • Apache Tomcat 8.5.0 to 8.5.37

Before installation of the software, please visit the software manufacturer web-site for more details.

The vendor has issued a fix:

  • Upgrade to Apache Tomcat 9.0.16 or later
  • Upgrade to Apache Tomcat 8.5.38 or later