HKCert
  

Google Chrome Multiple Vulnerabilities

Release Date: 14 / 03 / 2019
Last Update: 14 / 03 / 2019
Criticality Level:  


Multiple vulnerabilities were identified in Google Chrome, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, remote code execution, obtain sensitive information and bypass security restriction on the targeted system.

  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Versions prior to 73.0.3683.75

 Before installation of the software, please visit the software manufacturer web-site for more details.

  • Update to 73.0.3683.75