HKCert
  

Xen Multiple Vulnerabilities

Release Date: 07 / 03 / 2019
Last Update: 07 / 03 / 2019
Criticality Level:  


Multiple vulnerabilities were identified in Xen, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, elevation of privilege and bypass security restriction on the targeted system.

  • Denial of Service
  • Elevation of Privilege
  • Security Restriction Bypass
  • Xen (Specific versions applied)

 

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendor has issued a fix (refer to 'Related Links' for individual patch information).