HKCert
  

Ghostscript Multiple Vulnerabilities

Release Date: 24 / 01 / 2019
Last Update: 24 / 01 / 2019
Risk Level:  


Multiple vulnerabilities have been identified in Ghostscript, a remote attacker can exploit these vulnerabilities to cause a denial of service condition, execute arbitrary code and bypass security restrictions on target system.

  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  •  Versions piror to Ghostscript 2.6

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendors have issued fixes. (Ghostscript 2.6)