HKCert
  

Apache HTTPD Multiple Vulnerabilities

Release Date: 24 / 01 / 2019
Last Update: 24 / 01 / 2019
Risk Level:  


Multiple vulnerabilities were identified in Apache HTTPD, a remote attacker can exploit these vulnerabilities to bypass security restriction and trigger denial of service condition on the targeted system.

  • Denial of Service
  • Security Restriction Bypass
  • Version 2.4.0 to 2.4.37 (Specific versions applied)

Before installation of the software, please visit the software manufacturer web-site for more details.

  • Update to version 2.4.38 or later