HKCert
  

Adobe Acrobat Reader Multiple Vulnerabilities

Release Date: 04 / 01 / 2019
Last Update: 04 / 01 / 2019
Criticality Level:  


Multiple vulnerabilities were identified in Adobe Acrobat Reader, a remote attacker can exploit these vulnerabilities to trigger remote code execution and security restriction bypass on the targeted system.

  • Remote Code Execution
  • Security Restriction Bypass
  • Acrobat DC and Acrobat Reader DC: 2019.010.20064 and earlier versions
  • Acrobat 2017 and Acrobat Reader 2017: 2017.011.30110 and earlier versions
  • Acrobat DC and Acrobat Reader 2015: 2015.006.30461 and earlier versions

Before installation of the software, please visit the software manufacturer web-site for more details.


Update to:

  • Acrobat DC and Acrobat Reader DC: 2019.010.20064
  • Acrobat 2017 and Acrobat Reader 2017: 2017.011.30110
  • Acrobat DC and Acrobat Reader 2015: 2015.006.30461