HKCert
  

SQLite Multiple Vulnerabilities

Release Date: 18 / 12 / 2018
Last Update: 18 / 12 / 2018
Risk Level:  


Multiple vulnerabilities were identified in SQLite, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, remote code execution and disclose sensitive information on the targeted system.

  • Denial of Service
  • Remote Code Execution
  • Information Disclosure
  • SQLite 3.26.0 and prior versions

Before installation of the software, please visit the software manufacturer web-site for more details.