HKCert
  

Apple Products Multiple Vulnerabilities

Release Date: 06 / 12 / 2018
Last Update: 07 / 12 / 2018
Criticality Level:  


Multiple vulnerabilities have been identified in Apple products. A remote user can exploit these vulnerabilities to trigger denial of service condition, elevation of privilege, remote code execution, security restriction bypass, obtain sensitive information and spoofing on the targeted system.

  • Denial of Service
  • Elevation of Privilege
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Spoofing

Versions prior to:

  • iCloud for Windows 7.9
  • Safari 12.0.2
  • iTunes 12.9.2 for Windows
  • macOS Mojave 10.14.2, Security Update  2018-003 High Sierra, Security Update 2018-006 Sierra
  • tvOS 12.1.1
  • iOS 12.1.1

Before installation of the software, please visit the software manufacturer web-site for more details.

Update to the following versions via "software update":
  • iCloud for Windows 7.9
  • Safari 12.0.2
  • iTunes 12.9.2 for Windows
  • macOS Mojave 10.14.2, Security Update  2018-003 High Sierra, Security Update 2018-006 Sierra
  • tvOS 12.1.1
  • iOS 12.1.1