HKCert
  

Adobe Flash Multiple Vulnerabilities

Release Date: 06 / 12 / 2018
Last Update: 06 / 12 / 2018
Criticality Level:  


Multiple vulnerabilities have been identified in Adobe Flash, a remote attacker can exploit these vulnerabilities to trigger Elevation Of Privilege and Remote Code Execution on the targeted system.

 

 

Note: The Vulnerability Was Currently Being Exploited In The Wild

  • Elevation of Privilege
  • Remote Code Execution
  • 31.0.0.153 and earlier versions
  • 31.0.0.108 and earlier

Before installation of the software, please visit the software manufacturer web-site for more details.

 

Update to version:

  • 32.0.0.101
  • 31.0.0.122