HKCert
  

Samba Multiple Vulnerabilities

Release Date: 28 / 11 / 2018
Last Update: 28 / 11 / 2018
Criticality Level:  


Multiple vulnerabilities were identified in Samba, a remote user can exploit some of these vulnerabilities to trigger denial of service and tampering on the targeted system.

  • Denial of Service
  • Data Manipulation
  • 4.0.0 and newer versions

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendor has issued a fix (Samba 4.7.12, 4.8.7, and 4.9.3)