HKCert
  

Adobe Flash Player Remote Code Execution Vulnerability

Release Date: 21 / 11 / 2018
Last Update: 21 / 11 / 2018
Criticality Level:  


A vulnerability was identified in Adobe Flash Player. A remote user can cause remote code execution on the target system.

  • Remote Code Execution
  • 31.0.0.148 and earlier versions

Before installation of the software, please visit the software manufacturer web-site for more details.

  • Update to version 31.0.0.153.