HKCert
  

Adobe Monthly Security Update (Nov 2018)

Release Date: 14 / 11 / 2018
Last Update: 14 / 11 / 2018
Criticality Level:  


Adobe has released monthly security update for their products:

 

Vulnerable ProductSeverityImpactsNotesDetails (including CVE)
Adobe Acrobat and ReaderModerately Critical Moderately CriticalInformation DisclosureProof-of-concept code is publicly availableAPSB18-40
Adobe Photoshop CCModerately Critical Moderately CriticalInformation Disclosure APSB18-43
Adobe Flash PlayerModerately Critical Moderately CriticalInformation Disclosure APSB18-39

 

Number of 'Extremely Critical' product(s): 0

Number of 'Highly Critical' product(s): 0

Number of 'Moderately Critical' product(s): 3

Evaluation of overall 'Criticality Level': Moderately Critical

  • Information Disclosure
  • Adobe Flash Player Desktop Runtime 31.0.0.122 and earlier versions
  • Adobe Flash Player for Google Chrome 31.0.0.122 and earlier versions
  • Adobe Flash Player for Microsoft Edge and Internet Explorer 11 31.0.0.122 and earlier versions
  • Acrobat DC Continuous 2019.008.20080 and earlier versions
  • Acrobat Reader DC Continuous 2019.008.20080 and earlier versions
  • Acrobat 2017 Classic 2017 2017.011.30105 and earlier versions
  • Acrobat Reader 2017 Classic 2017 2017.011.30105 and earlier versions
  • Acrobat DC Classic 2015 2015.006.30456 and earlier versions
  • Acrobat Reader DC Classic 2015 2015.006.30456 and earlier versions
  • Photoshop CC 19.1.6 and earlier versions 

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendor has issued security updates for the products. Please refer to 'Details' column in the above table for details of individual product update or run software update