HKCert
  

Oracle VirtualBox Security Restriction Bypass Vulnerability

Release Date: 08 / 11 / 2018
Last Update: 08 / 11 / 2018
Criticality Level:  


A vulnerability has been identified in Oracle VirtualBox. A remote attacker can exploit this vulnerability to bypass security restriction on the targeted system.

  • Security Restriction Bypass
  • VirtualBox 5.2.20 and prior versions

Notes: No patch is currently available. 

 

Please refer to the link below for mitigation plan:

https://securityaffairs.co/wordpress/77771/hacking/virtualbox-zero-day.html