HKCert
  

Apple Products Multiple Vulnerabilities

Release Date: 31 / 10 / 2018
Last Update: 31 / 10 / 2018
Risk Level:  


Multiple vulnerabilities have been identified in Apple products. A remote user can exploit these vulnerabilities to trigger cross site scripting, denial of service, elevation of privilege, remote code execution, security restriction bypass, sensitive information disclosure, spoofing  and tampering on the targeted system.

  • Cross-Site Scripting
  • Denial of Service
  • Elevation of Privilege
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Spoofing
  • Data Manipulation
  • Safari
  • Apple Support for iOS
  • watchOS
  • tvOS
  • iOS

Before installation of the software, please visit the software manufacturer web-site for more details.

Update to the following versions via "software update":
  • Safari 12.0.1
  • iCloud for Windows 7.8
  • iTunes 12.9.1
  • watchOS 5.1
  • iOS 12.1
  • tvOS 12.1
  • macOS Mojave 10.14.1, Security Update 2018-001 High Sierra, Security Update 2018-005 Sierra