HKCert
  

OpenSSL Sensitive Information Disclosure Vulnerability

Release Date: 30 / 10 / 2018
Last Update: 30 / 10 / 2018
Criticality Level:  


A vulnerability was identified in OpenSSL, which could be exploited by attackers to disclose sensitive information on the targeted system.

  • Information Disclosure
  • Versions prior to 1.1.1a or 1.1.0j 

Before installation of the software, please visit the software manufacturer web-site for more details.

Update to:

  • 1.1.1a
  • 1.1.0j