HKCert
  

Adobe Monthly Security Update (Oct 2018)

Release Date: 10 / 10 / 2018
Last Update: 10 / 10 / 2018
Criticality Level:  


Adobe has released monthly security update for their products:

 

Vulnerable ProductSeverityImpactsNotesDetails (including CVE)
Adobe Experience ManagerModerately Critical Moderately CriticalInformation Disclosure APSB18-36
Adobe FramemakerModerately Critical Moderately CriticalElevation of Privilege APSB18-37
Adobe Technical Communications SuiteModerately Critical Moderately CriticalElevation of Privilege APSB18-38
Adobe Digital EditionsModerately Critical Moderately CriticalRemote Code Execution
Information Disclosure
 APSB18-27

 

Number of 'Extremely Critical' product(s): 0

Number of 'Highly Critical' product(s): 0

Number of 'Moderately Critical' product(s): 4

Evaluation of overall 'Criticality Level': Moderately Critical

  • Elevation of Privilege
  • Remote Code Execution
  • Security Restriction Bypass
  • Adobe Experience Manager 6.4, 6.3, 6.2, 6.1, 6.0
  • Adobe Framemaker 1.0.5.1 and earlier versions
  • Adobe Technical Communications Suite 1.0.5.1 and earlier versions
  • Adobe Digital Edition 4.5.8 and earlier versions

 

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendor has issued security updates for the products. Please refer to 'Details' column in the above table for details of individual product update or run software update