HKCert
  

Google Chrome Multiple Vulnerabilities

Release Date: 12 / 09 / 2018
Last Update: 12 / 09 / 2018
Criticality Level:  


Multiple vulnerabilities were identified in Google Chrome, a remote attacker can exploit these vulnerabilities to trigger spoofing and remote code execution on the targeted system. 

  • Remote Code Execution
  • Spoofing
  • Versions prior to 69.0.3497.92

Before installation of the software, please visit the software manufacturer web-site for more details.

  • Update to version 69.0.3497.92