HKCert
  

Adobe Monthly Security Update (Sep 2018)

Release Date: 12 / 09 / 2018
Last Update: 12 / 09 / 2018
Criticality Level:  


Adobe has released monthly security update for their products:

 

Vulnerable ProductSeverityImpactsNotesDetails (including CVE)
Adobe ColdFusionModerately Critical Moderately CriticalRemote Code Execution
Information Disclosure
Security Restriction Bypass
Data Manipulation
 APSB18-33
Adobe Flash PlayerModerately Critical Moderately CriticalInformation Disclosure APSB18-31

 

Number of 'Extremely Critical' product(s): 0

Number of 'Highly Critical' product(s): 0

Number of 'Moderately Critical' product(s): 2

Evaluation of overall 'Criticality Level': Moderately Critical

  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Data Manipulation
  • Adobe Flash Player Desktop Runtime 30.0.0.154 and earlier versions
  • Adobe Flash Player for Google Chrome 30.0.0.154 and earlier versions
  • Adobe Flash Player for Microsoft Edge and Internet Explorer 11 30.0.0.154 and earlier versions
  • Adobe ColdFusion (2018 release) July 12 release (2018.0.0.310739)
  • Adobe ColdFusion (2016 release) Update 6 and earlier versions
  • Adobe ColdFusion 11 Update 14 and earlier versions

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendor has issued security updates for the products. Please refer to 'Details' column in the above table for details of individual product update or run software update