HKCert
  

PostgreSQL Multiple Vulnerabilities

Release Date: 13 / 08 / 2018
Last Update: 13 / 08 / 2018
Criticality Level:  


Multiple vulnerabilities have been identified in PostgreSQL. A remote attacker can exploit these vulnerabilities to perform elevation of privilege and disclose sensitive information on the targeted system.

  • Elevation of Privilege
  • Information Disclosure

Before installation of the software, please visit the software manufacturer web-site for more details.