HKCert
  

Apache Directory Information Disclosure Vulnerability

Release Date: 12 / 07 / 2018
Last Update: 12 / 07 / 2018
Criticality Level:  


A vulnerability was identified in Apache Directory. A remote user can exploit this vulnerability to trigger sensitive information disclosure on the targeted system.

  • Information Disclosure
  • Versions prior to Apache LDAP API 1.0.0

Before installation of the software, please visit the software manufacturer web-site for more details.

  • Upgrade to version 1.0.2.