HKCert
  

Cisco Products Multiple Vulnerabilities

Release Date: 12 / 07 / 2018
Last Update: 12 / 07 / 2018
Criticality Level:  


Multiple vulnerabilities were identified in Cisco Products, a remote attacker can exploit these vulnerabilities to trigger information disclosure, denial of service, remote code execution, security restriction bypass, and cross-site scripting on the targeted system.

  • Cross-Site Scripting
  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Cisco Virtualized Packet Core-Distributed Instance (VPC-DI)
  • Cisco Virtualized Packet Core-Single Instance (VPC-SI)
  • Cisco Ultra Packet Core (UPC)
  • IP Phone 6800 Series with Multiplatform Firmware
  • IP Phone 7800 Series with Multiplatform Firmware
  • IP Phone 8800 Series with Multiplatform Firmware
  • Cisco Web Security Appliance
  • Cisco FireSIGHT System Software
  • Cisco Firepower System Software
  • Cisco Digital Network Architecture (DNA) Center

Before installation of the software, please visit the software manufacturer web-site for more details.

Upgrade to a fixed version: