HKCert
  

Adobe Monthly Security Update (July 2018)

Release Date: 11 / 07 / 2018
Last Update: 11 / 07 / 2018
Criticality Level:  


Adobe has released monthly security update for their products:

 

Vulnerable ProductSeverityImpactsNotesDetails (including CVE)
Adobe ConnectModerately Critical Moderately CriticalInformation Disclosure
Elevation of Privilege
 APSB18-22
Adobe Experience ManagerModerately Critical Moderately CriticalInformation Disclosure APSB18-23
Adobe Flash PlayerModerately Critical Moderately CriticalInformation Disclosure
Remote Code Execution
 APSB18-24
Adobe Acrobat and ReaderModerately Critical Moderately CriticalRemote Code Execution
Information Disclosure
Elevation of Privilege
 APSB18-21

 

Number of 'Extremely Critical' product(s): 0

Number of 'Highly Critical' product(s): 0

Number of 'Moderately Critical' product(s): 4

Evaluation of overall 'Criticality Level': Moderately Critical

  • Elevation of Privilege
  • Remote Code Execution
  • Information Disclosure
  • Acrobat DC 2018.011.20040 and earlier versions
  • Acrobat Reader DC 2018.011.20040 and earlier versions
  • Acrobat 2017 2017.011.30080 and earlier versions
  • Acrobat Reader 2017 2017.011.30080 and earlier versions
  • Acrobat DC 2015.006.30418 and earlier versions
  • Acrobat Reader DC 2015.006.30418 and earlier versions
  • Adobe Connect 9.7.5 and earlier
  • Adobe Experience Manager 6.4, 6.3, 6.2, 6.1, 6.0
  • Adobe Flash Player Desktop Runtime 30.0.0.113 and earlier versions
  • Adobe Flash Player for Google Chrome 30.0.0.113 and earlier versions
  • Adobe Flash Player for Microsoft Edge and Internet Explorer 11 30.0.0.113 and earlier versions

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendor has issued security updates for the products. Please refer to 'Details' column in the above table for details of individual product update or run software update