HKCert
  

Apple Products Multiple Vulnerabilities

Release Date: 10 / 07 / 2018
Last Update: 10 / 07 / 2018
Criticality Level:  


Multiple vulnerabilities have been identified in Apple products. A remote user can exploit these vulnerabilities to trigger denial of service, elevation of privilege, remote code execution, sensitive information disclosure and spoofing on the targeted system.

  • Denial of Service
  • Elevation of Privilege
  • Remote Code Execution
  • Information Disclosure
  • Spoofing
  • iTunes for Windows
  • iCloud for Windows
  • Safari
  • macOS High Sierra
  • watchOS
  • tvOS
  • iOS

Before installation of the software, please visit the software manufacturer web-site for more details.

 
Update to the following versions via "software update":
  • iTunes 12.8 for Windows
  • iCloud for Windows 7.6
  • Safari 11.1.2
  • macOS High Sierra 10.13.6, Security Update 2018-004 Sierra, Security Update 2018-004 El Capitan
  • watchOS 4.3.2
  • tvOS 11.4.1
  • iOS 11.4.1