HKCert
  

ImageMagick Denial of Service Vulnerability

Release Date: 06 / 07 / 2018
Last Update: 06 / 07 / 2018
Criticality Level:  


A vulnerability has been identified in ImageMagick. A remote user can exploit this vulnerability to trigger Denial of Service on the targeted system.

  • Denial of Service
  •  ImageMagick 7.0.8-4, and possibly other versions

Before installation of the software, please visit the software manufacturer web-site for more details.