HKCert
  

ISC BIND Multiple Vulnerabilities

Release Date: 14 / 06 / 2018
Last Update: 14 / 06 / 2018
Criticality Level:  


Multiple vulnerabilities have been identified in ISC BIND. A remote user can exploit these vulnerabilities to trigger denial of service and access sensitive information on the targeted system.

  • Denial of Service
  • Information Disclosure
  • Versions 9.9.12, 9.10.7, 9.11.3, 9.12.0 - 9.12.1-P2

Before installation of the software, please visit the software manufacturer web-site for more details.