HKCert
  

Adobe Flash Player Multiple Vulnerabilities

Release Date: 08 / 06 / 2018
Last Update: 08 / 06 / 2018
Criticality Level:  


Multiple vulnerabilities were identified in Adobe Flash. A remote user can cause arbitrary code and security restriction bypass to be executed on the target user's system.

 

Notes:

  • The vulnerability CVE-2018-5002 is being used in scattered exploit.
  • Remote Code Execution
  • Security Restriction Bypass
  • Adobe Flash 29.0.0.171 and prior versions

Before installation of the software, please visit the software manufacturer web-site for more details.

 

Update to version:

  • 30.0.0.113