HKCert
  

Cisco Products Multiple Vulnerabilities

Release Date: 07 / 06 / 2018
Last Update: 07 / 06 / 2018
Criticality Level:  


Multiple vulnerabilities were identified in Cisco Products, a remote attacker can exploit these vulnerabilities to trigger cross site scripting, denial of service, remote code execution, security restriction bypass, elevation of privilege, sensitive information disclosure and tempering on the targeted system.

  • Cross-Site Scripting
  • Denial of Service
  • Elevation of Privilege
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Data Manipulation
  • Cisco Prime Collaboration Provisioning
  • Cisco IOS XE
  • Cisco Web Security Appliance
  • Cisco Network Services Orchestrator
  • Cisco IP Phone 6800, 7800, and 8800 Series
  • Cisco Products Disk Utilization
  • Cisco Meeting Server
  • Cisco Adaptive Security Appliance
     

Before installation of the software, please visit the software manufacturer web-site for more details.