HKCert
  

Oracle Security Update (April 2018)

Release Date: 18 / 04 / 2018
Last Update: 18 / 04 / 2018
Criticality Level:  


Oracle has released April 2018 security update for their products:

 

Vulnerable ProductSeverityImpactsNotesDetails (including CVE)
DatabaseModerately Critical Moderately CriticalRemote Code Execution DB (2018-04)
Java SEModerately Critical Moderately CriticalSecurity Restriction Bypass
Information Disclosure
Denial of Service
Remote Code Execution
Data Manipulation
 JAVA (2018-04)
MySQLModerately Critical Moderately CriticalSecurity Restriction Bypass
Information Disclosure
Denial of Service
Remote Code Execution
Data Manipulation
 MSQL (2018-04)
Linux and Virtualization ProductsModerately Critical Moderately CriticalSecurity Restriction Bypass
Information Disclosure
Denial of Service
Remote Code Execution
Data Manipulation
 OVIR (2018-04)
Sun Systems Products SuiteModerately Critical Moderately CriticalSecurity Restriction Bypass
Information Disclosure
Denial of Service
Remote Code Execution
Data Manipulation
 SUNS (2018-04)

 

Number of 'Extremely Critical' product(s): 0

Number of 'Highly Critical' product(s): 0

Number of 'Moderately Critical' product(s): 5

Evaluation of overall 'Criticality Level': Moderately Critical

 

For other Oracle products not listed above, please refer to the following URL for more information:
http://www.oracle.com/technetwork/security-advisory/cpuapr2018-3678067.html

  • Denial of Service
  • Remote Code Execution
  • Security Restriction Bypass
  • Information Disclosure
  • Data Manipulation

 

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendor has issued security updates for the products. Please refer to 'Details' column in the above table for details of individual product update or run software update.