HKCert
  

VMware vRealize Multiple Vulnerabilities

Release Date: 16 / 04 / 2018
Last Update: 16 / 04 / 2018
Criticality Level:  


Two vulnerabilities have been identified in VMware vRealize. A remote attacker could exlpoit these vulnerabilities to trigger security restriction bypass and perform cross site scripting on the targeted system.

  • Cross-Site Scripting
  • Security Restriction Bypass
  •  VMware vRealize 7.0.x, 7.1.x, 7.2.x, 7.3.x

Before installation of the software, please visit the software manufacturer web-site for more details.

  • Update to version: vRealize 7.4.0