HKCert
  

Apache Solr Elevation of Privilege Vulnerability

Release Date: 12 / 04 / 2018
Last Update: 12 / 04 / 2018
Criticality Level:  


A vulnerability has been identified in Apache Solr, a remote attacker can exploit this vulnerability to perform elevation of privilege on the targeted system.

  • Elevation of Privilege
  • Solr 1.2 to 6.6.2
  • Solr 7.0.0 to 7.2.1

Before installation of the software, please visit the software manufacturer web-site for more details.

  • Upgrade to Solr version either  6.6.3 or Solr 7.3.0.