HKCert
  

Cisco Products Multiple Vulnerabilities

Release Date: 29 / 03 / 2018
Last Update: 10 / 04 / 2018
Criticality Level:  


Multiple vulnerabilities have been identified in Cisco Products, which could be exploited by attackers to perform remote code execution and trigger denial of service conditions on the target system.

 

Note: The vulnerability CVE-2018-0171 is being exploited in the wild.

  • Denial of Service
  • Remote Code Execution
  • Cisco IOS and IOS XE
  • Cisco Catalyst 2960-L and Digital Building Series
  • Cisco Catalyst 3850 and 3650 Series
 

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendor has issued a fix.