HKCert
  

Mozilla Firefox Multiple Vulnerabilities

Release Date: 20 / 03 / 2018
Last Update: 20 / 03 / 2018
Criticality Level:  


Multiple vulnerabilities have been identified in Mozilla Firefox, a remote attacker can exploit these vulnerabilities to remote code execution on the targeted system.

  • Remote Code Execution

Version prior to:

  • Firefox 59.0.1
  • Firefox ESR 52.7.2

Before installation of the software, please visit the software manufacturer web-site for more details.

 
Update to version:
  • Firefox 59.0.1
  • Firefox ESR 52.7.2