HKCert
  

ISC BIND Multiple Vulnerabilities

Release Date: 11 / 03 / 2016
Last Update: 11 / 03 / 2016
Risk Level:  


Multiple vulnerabilities have been identified in ISC BIND. Exploitation of these vulnerabilities may allow a remote attacker to cause a denial-of-service condition.
  • Denial of Service
  • Versions prior to 9.9.8-P4, 9.10.3-P4, 9.9.8-S6

Before installation of the software, please visit the software manufacturer web-site for more details.

  • The vendor has issued a fix (9.9.8-P4, 9.10.3-P4, 9.9.8-S6).