HKCert
HKCERT logo 香港電腦保安事故協調中心

HKCERT logo 香港電腦保安事故協調中心

  

Adobe Magento 多個漏洞

發布日期: 30 / 07 / 2020
最後更新: 30 / 07 / 2020
風險程度:  


於 Adobe Magento 產品 發現多個漏洞,遠端攻擊者可利用這些漏洞,於目標系統遠端執行任意程式碼、跨網站指令碼及繞過保安限制。

  • 跨網站指令碼
  • 遠端執行程式碼
  • 繞過保安限制
  • Magento Commerce 2 2.3.5-p1 或之前的版本
  • Magento Open Source 2 2.3.5-p1 或之前的版本

 

在安裝軟體之前,請先瀏覽供應商之網站,以獲得更多詳細資料。

 

  • 安裝供應商提供的修補程式:
    Magento Commerce 2 2.4.0 或 2.3.5-p2
    Magento Open Source 2 2.4.0 或 2.3.5-p2
  •