HKCert
HKCERT logo Hong Kong Computer Emergency Response Team Coordination Centre

HKCERT logo Hong Kong Computer Emergency Response Team Coordination Centre

  

GitLab Multiple Vulnerabilities

Release Date: 04 / 09 / 2020
Last Update: 04 / 09 / 2020
Risk Level:  


Multiple vulnerabilities were identified in GitLab, a remote attacker could exploit some of these vulnerabilities to trigger denial of service condition, cross-site scripting, disclose sensitive information and bypass security restriction on the targeted system.

  • Cross-Site Scripting
  • Denial of Service
  • Security Restriction Bypass
  • Information Disclosure
  • Affects all versions of GitLab

Before installation of the software, please visit the software vendor web-site for more details.