HKCert
HKCERT logo Hong Kong Computer Emergency Response Team Coordination Centre

HKCERT logo Hong Kong Computer Emergency Response Team Coordination Centre

  

Cisco Products Multiple Vulnerabilities

Release Date: 28 / 08 / 2020
Last Update: 28 / 08 / 2020
Risk Level:  


Multiple vulnerabilities were identified in Cisco products, a remote attacker could exploit some of these vulnerabilities to trigger denial of service, elevation of privilege, remote code execution and sensitive information disclosure on the targeted system.

  • Denial of Service
  • Elevation of Privilege
  • Remote Code Execution
  • Information Disclosure
  • Cisco Nexus 3000 and 9000 Series Switches
  • Cisco Adaptive Security Appliance Software
  • Cisco FXOS Software
  • Cisco NX-OS Software

Please refer to the link below for detail:
https://tools.cisco.com/security/center/publicationListing.x

Before installation of the software, please visit the vendor web-site for more details.

Apply fixes issued by the vendor:

  • Cisco Nexus 3000 and 9000 Series Switches
  • Cisco Adaptive Security Appliance Software
  • Cisco FXOS Software
  • Cisco NX-OS Software