HKCert
HKCERT logo Hong Kong Computer Emergency Response Team Coordination Centre

HKCERT logo Hong Kong Computer Emergency Response Team Coordination Centre

  

Mozilla Products Multiple Vulnerabilities

Release Date: 27 / 08 / 2020
Last Update: 27 / 08 / 2020
Risk Level:  


Multiple vulnerabilities were identified in Mozilla Firefox, a remote attacker could exploit some of these vulnerabilities to trigger elevation of privilege, spoofing, remote code execution, and sensitive information disclosure on the targeted system.
  • Elevation of Privilege
  • Remote Code Execution
  • Information Disclosure
  • Spoofing

Versions prior to:

  •  Firefox 80
  •  Firefox ESR 68.12
  • Thunderbird 68.12
  • Thunderbird 78.2

Before installation of the software, please visit the vendor web-site for more details.

Apply fixes issued by the vendor:

  •  Firefox 80
  •  Firefox ESR 68.12
  •  Thunderbird 68.12
  •  Thunderbird 78.2