HKCert
HKCERT logo Hong Kong Computer Emergency Response Team Coordination Centre

HKCERT logo Hong Kong Computer Emergency Response Team Coordination Centre

  

Apache HTTPD Multiple Vulnerabilities

Release Date: 16 / 08 / 2019
Last Update: 16 / 08 / 2019
Risk Level:  


Multiple vulnerabilities have been identified in Apache HTTPD, a remote attacker can exploit these vulnerabilities to trigger denial of service, sensitive information disclosure, cross site scripting and spoofing on the targeted system.

  • Cross-Site Scripting
  • Denial of Service
  • Information Disclosure
  • Spoofing
  • Version 2.4.0 to 2.4.39 (Specific versions applied)

Before installation of the software, please visit the vendor for more details.

  • Update to version 2.4.41 or later