HKCert
HKCERT logo Hong Kong Computer Emergency Response Team Coordination Centre

HKCERT logo Hong Kong Computer Emergency Response Team Coordination Centre

  

Nginx Denial of Service Vulnerability

Release Date: 15 / 08 / 2019
Last Update: 15 / 08 / 2019
Risk Level:  


A vulnerability was identified in Nginx, a remote attacker could exploit this vulnerabilities to trigger denial of service on the targeted system.

  • Denial of Service
  • Nginx Version 1.9.5 - 1.17.2

Before installation of the software, please visit the software vendor web-site for more details.

  • The vendor has issued a fix in nginx 1.17.3, 1.16.1.

http://mailman.nginx.org/pipermail/nginx-announce/2019/000249.html