HKCert
HKCERT logo Hong Kong Computer Emergency Response Team Coordination Centre

HKCERT logo Hong Kong Computer Emergency Response Team Coordination Centre

  

Adobe Flash Player Object Confusion Vulnerability

Release Date: 07 / 05 / 2012
Last Update: 07 / 05 / 2012
Criticality Level:  


A vulnerability has been identified in Adobe Flash Player, which can be exploited by remote users to cause a DoS (Denial of Service) and potentially compromise a vulnerable system.

  • Denial of Service
  • Remote Code Execution
  • Adobe Flash Player 11.2.202.233 and earlier versions for Windows, Macintosh and Linux operating systems
  • Adobe Flash Player 11.1.115.7 and earlier versions for Android 4.x
  • Adobe Flash Player 11.1.111.8 and earlier versions for Android 3.x and 2.x

Before installation of the software, please visit the software manufacturer web-site for more details.

  • Windows, Macintosh, and Linux
    Update to the newest version 11.2.202.235
  • Android 4.x
    Update to Adobe Flash Player 11.1.115.8
  • Android 3.x
    Update to Flash Player 11.1.111.9